P7cms-wysiwyg-editor-layout-embed-html

Unterstützung jetzt für alle modernen Browser


Permalinkp7cms am 20. Januar 2012 - 14:26 Uhr       
Wir schreiben das Jahr 2012 und auch der Internet-Explorer ist endlich in der Lage mit modernen CSS-Anweisungen umzugehen. So zumindest in der aktuellen Version 9.0 - Grund für uns noch einmal zu überprüfen ob die Funktionen unseres Content-Management-Systems in den entsprechenden Browsern so funktionieren wie sie es sollten. Nach einigen kleinen Anpassungen können wir nun verkünden, dass das p7CMS nun in allen modernen Browsern bedienbar ist. Getestet haben wir folgende Browser: Firefox 9.0, Chrome 16, Opera 11, Internet Explorer 9 sowie Safari 3.

Achten Sie also bitte immer darauf, das Sie den Browser ihrer Wahl in der jeweils aktuellen Version installiert haben.